Known Issue: ConnectWise MVR causing "GetClientToken" Error with v2018.6 (ongoing)

Issue:

On logging into Wise-Sync a GetClientToken Error may be displayed for partners using ConnectWise Manage v2018.6.


Version Affected

ConnectWise Manage Version v2018.6-2019.2 (ongoing).


Partners in the EU Region were initially affected by this issue.


We had our first report of this issue from the US on 17th October 2018. Partners in other ConnectWise Cloud regions may experience this error. If you do experience the error, please follow the steps in the workaround detailed further down this page.


We have not had any reports of partners in the AU region at this stage and we cannot guarantee that this region won't be affected.


Status

Unresolved


What we're doing about it


We've logged this with ConnectWise.


You may request updates to this ticket and advise if you are affected by this issue: 


ConnectWise Platform Ticket: #11029515

Date Reported: 5th October, 2018

ConnectWise Development Ticket: #11562650

Date Converted: 15th March, 2019


Updates

5 October 2018
Ticket logged with ConnectWise for partners in the EU.

ConnectWise acknowledge receipt of issue.
17 October 2018
We've updated ConnectWise with further partners that have reported the error, since the error has now been reported by a partner in the US.

We continue to provide updates to ConnectWise as and when this issue resurfaces (normally around version upgrade timing).
15 March 2019ConnectWise have opened a development ticket #11562650 to address this issue as a defect in the multi-version-router (MVR)


Workaround

To be able to sync, edit your Wise-Sync Account, change the ConnectWise: PSA dir from "v4_6_Release" (MVR) to "v2018_6" (your current version)


S
Simone is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.